Cisco ASA Software IKEv1 and IKEv2 Buffer Overflow Vulnerability

Cisco patched a critical flaw that allowed an unauthenticated, remote attacker to reload the affected Cisco Adaptive Security Appliance (ASA) or remotely execute code on them using the vulnerability in the Internet Key Exchange (IKE)...